Loading...

Monday, August 13, 2012

1 Month after setup ' 60L Aquarium

The layout of my 60L Aquarium made 1 month after setup and till the moment I'm very pleased with its development. Plants are growing as expected, not so fast on the bottom but it depends of the intensity of the light, because on the higher part of the hardscape and near of the bonsai, Hemianthus grew 2x faster. I had to remove the cladophora from the junction of the plastic recipient because it was letting the soil too wet and compromising bonsai's health.
I trimmed the bonsai to get more light on the left side and to improve the growing of Hemianthus on the corner, otherwise it was getting very poor and dying. So, for the moment I don't have anything more to explain, I will let you with some updated pictures of the aquarium and I hope that you enjoy it.

Later I will publish a small video of this aquarium.

1 Month After Setup IMG_0097 1 Month After Setup 1 Month After Setup 1 Month After Setup 1 Month after setup

9 comments:

bialix said...

What kind of light source are you using?

Filipe Oliveira said...

In this aquarium I'm using ELOS E-Lite 1st version.
You can check on the following link the 2nd version from ELOS the E-Lite XP, more powerful and dimmable by E-tempo:
http://www.elos.eu/productlines/lighting/e-lite-xp~9/gallery.html

bialix said...

IIUC, this is LED light, correct?

Filipe Oliveira said...

Yes, you are right!

James smith said...
This comment has been removed by the author.
James smith said...

Nice post! Thank you to educate about aquarium that how we can take care of plants ,fishes and water how they grow and we need to trim them at the time.Keep posting for
aquarium
lovers.

Richard C. Lambert said...
This comment has been removed by the author.
Richard C. Lambert said...
This comment has been removed by the author.
Richard C. Lambert said...

I will let you with some updated pictures of the aquarium and I hope that you enjoy it.aquarium installation new york